Risotto Agent and Assistant Experiencing Failures

Incident Report for Risotto

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 15:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2026 - 15:30 UTC

Update

We implemented a fix that should restore both the Agent and the Assistant to Operational. We are monitoring.
Posted Jul 28, 2026 - 15:30 UTC

Investigating

We are investigating an issue affecting both the Agent and the Assistant. We will keep you updated of our progress.
Posted Jul 28, 2026 - 15:19 UTC
This incident affected: Agent.